Forum da Liga de Automobilismo Virtual NEOBR


    Debate rFactor2

    Compartilhe
    avatar
    Arnaldo Ken?

    Mensagens : 63
    Data de inscrição : 18/02/2012

    Re: Debate rFactor2

    Mensagem  Arnaldo Ken? em 15/5/2013, 16:24

    Eduardo Takeo Goda escreveu:Eu estava aguardando chegar o cabo da Fanatec. Recebi hoje dos Correios e devo troca-lo essa noite. Se estiver tudo funcionando certinho, vou comprar o rF2 por volta do dia 20, para cair na fatura do mês que vem do meu cartão.
    A partir do próximo mês estarei participando dos próximos 4Fun de rF2.

    Bacana mais um com RF2, deve ter + ou - umas 12 pessoas na Neo. Se todo mundo comparecer no 4Fun, vai ficar bem bacana.

    Acho que semana que vem tem nova Build 214, com Mods da BTCC e nova pista de Silvertone.

    Acho.. Question
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    #Teste2

    Mensagem  Jesias em 17/5/2013, 07:55

    [Você precisa estar registrado e conectado para ver este link.]
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 21/5/2013, 05:31

    Jesias escreveu:[Você precisa estar registrado e conectado para ver este link.]

    Comprei ontem a noite !!!
    Só dei algumas voltas, mas da pra perceber a diferença na física. Ainda estou acertando as configurações do volante.
    Me lembrou muito uma experiência que tive uma vez no iRacing, talvez por ser a mesma pista que treinei.

    Não to conseguindo baixar o MOD Clio NEOBR. O link para o 4share me "manda" para uma página em branco. Não da erro, mas também não aparece nada.
    No lista de servers, quando seleciono o NeoBR, ele faz um "Checking MOD" que aparenta estar "sincronizando" e baixando o MOD, mas deixei mais de 2 horas e não tinha percorrido nem 30% da barra de progresso.
    A pista ja consegui instalar.
    Alguém poderia checar o link para o MOD ?

    Obrigado
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    Re: Debate rFactor2

    Mensagem  Jesias em 21/5/2013, 05:59

    Fala Takeo!

    Baixe o MOD por aqui [Você precisa estar registrado e conectado para ver este link.]
    A pista que estamos utilizando é a Mills Metro Park que vem com o CLio, a Mid Ohio foi utilizada na sexta-feira passada, logo sai a chamada pro próximo evento!
    Abraços.
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 21/5/2013, 06:39

    Valeu Jesias, mas acho que ainda não to sabendo instalar ou estou com problemas no download.

    Nesse novo link, baixei um arquivo de 684kb. O Mod Manager encontrou ele, mas não instala. No status aparece:

    "Not installable - missing virtual cmp ClioCup_Talent v1.0; missing virtual cmp Renault_Clio V1.0; missing virtual cmp Renault_ClioCup v1.0;"

    So aparece a opção "Delete".
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    Re: Debate rFactor2

    Mensagem  Jesias em 21/5/2013, 08:12

    Está faltando o MOD Renault Clio original 1.0 baixe através desse link [Você precisa estar registrado e conectado para ver este link.]

    Instale-o primeiro e depois o MOD NEOBR
    avatar
    Alessandro Silva

    Mensagens : 145
    Data de inscrição : 24/02/2012
    Idade : 38
    Localização : Valinhos

    Re: Debate rFactor2

    Mensagem  Alessandro Silva em 21/5/2013, 10:51

    Como vamos operar o server?? Com a build 198 ou com a nova atualização build 218??

    Eu ainda não atualizei.
    Aguardo instruções...
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    Re: Debate rFactor2

    Mensagem  Jesias em 21/5/2013, 11:24

    Considero atualizar o caminho mais viável...
    A noite atualizarei o servidor!
    Abraços Safadeeeeenhooooo!
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 21/5/2013, 12:07

    Jesias escreveu:Está faltando o MOD Renault Clio original 1.0 baixe através desse link [Você precisa estar registrado e conectado para ver este link.]

    Instale-o primeiro e depois o MOD NEOBR

    Jesias, esse link instalou o PaceCar Clio (segunda marcação na imagem), mas mesmo assim não consigo instalar o MOD Neobr, continua o mesmo erro de missing files (primeira marcação na imagem)

    Eu procurei o MOD Clio completo pra baixar no [Você precisa estar registrado e conectado para ver este link.] mas não encontrei.

    [Você precisa estar registrado e conectado para ver este link.]

    Alessandro Silva escreveu:Como vamos operar o server?? Com a build 198 ou com a nova atualização build 218??

    Eu ainda não atualizei.
    Aguardo instruções...

    Comprei ontem mas veio a build 198. Como vcs fazem para atualizar ? Instala por cima ?
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    Re: Debate rFactor2

    Mensagem  Jesias em 21/5/2013, 12:21

    Se alguém Tiver o MOD CLio 1.0 posta aí pro Takeo, caso ninguém tenha o link, eu vou upar mais a noite e disponibilizo, uma pena não dar certo esse link, foi dele que instalei o MOD.
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    Re: Debate rFactor2

    Mensagem  Jesias em 21/5/2013, 12:40

    Tente entrar no Servidor Takeo, o próprio rFactor tentará atualizar as partes faltantes.
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 21/5/2013, 13:15

    Jesias escreveu:Tente entrar no Servidor Takeo, o próprio rFactor tentará atualizar as partes faltantes.

    Jesias, já tentei...ele demorou umas 3 horas no "Checking MOD"...achei que ele ia "sincronizar", mas no final deu a mesma mensagem de missing files e não instalou os arquivos que faltam.

    Mas ta tranquilo Jesias, não tem problema...sem pressa....ainda to conhecendo o jogo, nem testei todos os carros e pistas ainda...quando vc conseguir upar eu instalo. A noite em casa eu procuro o MOD pra baixar no rfactor central.

    Obrigado
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    MOD CLIO V1.0

    Mensagem  Jesias em 21/5/2013, 13:52


    [Você precisa estar registrado e conectado para ver este link.]

    Tenta através desse link, agora vai...hehehe
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 22/5/2013, 07:52

    Jesias escreveu:
    [Você precisa estar registrado e conectado para ver este link.]

    Tenta através desse link, agora vai...hehehe

    Esse link funcionou Jesias. Muito Obrigado. Vo atualizar a build agora.
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 28/5/2013, 15:18

    Galera do rf2, acho que sou o mais novo do grupo a adquirir o rFactor 2 e ainda estou testando. Tenho algumas dúvidas e gostaria de saber se vocês tem tido os mesmo "problemas"/dúvidas que eu e se possível, me passar algumas informações.

    1. FFB

    Na primeira volta estranhei demais o FFB. Depois de algumas voltas consegui me acostumar. Estou usando as configurações Default.
    Gostaria de saber se vocês fazem algum configuração diferente dentro do jogo.
    Sobre a configuração no volante, direciono a pergunta ao Alessandro, que possui o mesmo volante que eu. Quais as configurações vc usa no volante Sandro ?

    2. GID (HUD)

    Instalei o GID 0.94 e aparentemente é idêntico ao usado no rf1, mas na corrida, as luzes verdes da largada aparecem atrasadas, depois que ja largou... (desabilitei elas até achar o problema, pois elas apareciam quando ja estava fazendo a primeira curva). O resto do GID parece funcionar perfeitamente.

    3. Spotter

    Tentei todas as opções de Spotter, mas não ouço nada.

    Estou usando ultima Build 218.
    avatar
    Arnaldo Ken?

    Mensagens : 63
    Data de inscrição : 18/02/2012

    Re: Debate rFactor2

    Mensagem  Arnaldo Ken? em 30/5/2013, 10:55

    Eduardo Takeo Goda escreveu:Galera do rf2, acho que sou o mais novo do grupo a adquirir o rFactor 2 e ainda estou testando. Tenho algumas dúvidas e gostaria de saber se vocês tem tido os mesmo "problemas"/dúvidas que eu e se possível, me passar algumas informações.

    1. FFB

    Na primeira volta estranhei demais o FFB. Depois de algumas voltas consegui me acostumar. Estou usando as configurações Default.
    Gostaria de saber se vocês fazem algum configuração diferente dentro do jogo.
    Sobre a configuração no volante, direciono a pergunta ao Alessandro, que possui o mesmo volante que eu. Quais as configurações vc usa no volante Sandro ?

    2. GID (HUD)

    Instalei o GID 0.94 e aparentemente é idêntico ao usado no rf1, mas na corrida, as luzes verdes da largada aparecem atrasadas, depois que ja largou... (desabilitei elas até achar o problema, pois elas apareciam quando ja estava fazendo a primeira curva). O resto do GID parece funcionar perfeitamente.

    3. Spotter

    Tentei todas as opções de Spotter, mas não ouço nada.

    Estou usando ultima Build 218.

    Fala Takeo-san,

    1 Sobre o FFB com certeza o Sandro que vai saber, já que vocês possuem o mesmo volante. Mas com certeza o Default não é a melhor opção.

    2 O GID, que agora se chama TrackMap Plugin v0.94 , com certeza tem alguns Bugs até porque o RF2 está sempre com Bulid nova. Isso só será totalmente resolvido quando lançarem o RF2 em definitivo, ou ir acompanhando o desenvolvimento do TrackMap Plugin. Mas esse delay do sinal já vinha do RF1, tem que usar o contador do display do carro.

    3 Eu desligo o Spotter não sei se funciona...huahuhua.



    avatar
    Alessandro Silva

    Mensagens : 145
    Data de inscrição : 24/02/2012
    Idade : 38
    Localização : Valinhos

    Re: Debate rFactor2

    Mensagem  Alessandro Silva em 31/5/2013, 07:33

    Eduardo Takeo Goda escreveu:Galera do rf2, acho que sou o mais novo do grupo a adquirir o rFactor 2 e ainda estou testando. Tenho algumas dúvidas e gostaria de saber se vocês tem tido os mesmo "problemas"/dúvidas que eu e se possível, me passar algumas informações.

    1. FFB

    Na primeira volta estranhei demais o FFB. Depois de algumas voltas consegui me acostumar. Estou usando as configurações Default.
    Gostaria de saber se vocês fazem algum configuração diferente dentro do jogo.
    Sobre a configuração no volante, direciono a pergunta ao Alessandro, que possui o mesmo volante que eu. Quais as configurações vc usa no volante Sandro ?

    2. GID (HUD)

    Instalei o GID 0.94 e aparentemente é idêntico ao usado no rf1, mas na corrida, as luzes verdes da largada aparecem atrasadas, depois que ja largou... (desabilitei elas até achar o problema, pois elas apareciam quando ja estava fazendo a primeira curva). O resto do GID parece funcionar perfeitamente.

    3. Spotter

    Tentei todas as opções de Spotter, mas não ouço nada.

    Estou usando ultima Build 218.

    Takeo,

    Sobre as configs hoje posto pra vc como estou usando. Não sei como vc configura o teu volante, e acredito que vc saiba, o Fanatec tem até 5 pre-sets, que no meu caso, eu uso 1 pra cada simulador e no caso do iRacing 1 pra cada modalidade ( Road e Nascar ).

    Sobre o Spotter, nunca gostei do Spotter do rFactor e sempre deixo desligado, e vou te dar uma dica se quiser, não use plugin, tua pilotagem vai melhorar muito. O lance é "sentir" o carro conforme pneu vai gastando, combustível vai acabando, enfim, arrisquei correr sem plugin na T1 da Neo no rFactor e foi bom...
    avatar
    Alessandro Silva

    Mensagens : 145
    Data de inscrição : 24/02/2012
    Idade : 38
    Localização : Valinhos

    Re: Debate rFactor2

    Mensagem  Alessandro Silva em 31/5/2013, 15:38

    Takeo vamos lá:

    Sensitivity : 100%
    DeadZone: 0%
    Steering Rate: 1%
    Speed Sensitivity: 0%
    Look Ahead: 0%
    Exaggerate Yaw: 0%

    Steering Wheel Range: 270 Deg
    Car-Specific FFB Mult: 1.00
    FFB Smoothing: 6

    Para o acelerador, embreagem e freio eu deixo a sensibilidade em 100%.

    Mas tenha em mente que cada carro é um ajuste diferente no rF2. Com essa config eu não consigo andar com o Corvette por exemplo, mas aí precisa mexer nas config dentro do Volante, o que vou passar pra vc abaixo é como deixo as config para o CLIO:

    Sen : 270
    FF: 100
    SHo: 100
    ABS: 0
    Lin: OFF
    dEA: OFF
    drl: OFF
    For: 60
    SPr: OFF
    dPr: 270

    Espero ter ajudado, qualquer coisa só avisar...

    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 31/5/2013, 16:43

    Obrigado pelas respostas Sandro e Arnaldo

    Alessandro Silva escreveu:Sobre o Spotter, nunca gostei do Spotter do rFactor e sempre deixo desligado, e vou te dar uma dica se quiser, não use plugin, tua pilotagem vai melhorar muito. O lance é "sentir" o carro conforme pneu vai gastando, combustível vai acabando, enfim, arrisquei correr sem plugin na T1 da Neo no rFactor e foi bom...

    Eu só uso os plugins Fanaled e TrackMap. O spotter que eu tava falando é esse do proprio jogo mesmo que só fala o tempo da volta. No rf2 não ta funcionando.

    No volante eu configuro S_1 pra F1 e S_2 pra Turismo no rf1. S_3 e S_4 pra Turismo e F1 no rf2 e S_5 pra jogos arcades (Dirt, NFS, GRID, etc)

    Vo testar suas configurações. Era do Clio que eu queria mesmo.
    Ajudou muito...Valew

    antenor_junior

    Mensagens : 2
    Data de inscrição : 03/06/2013

    rFactor 2 - 4FUN

    Mensagem  antenor_junior em 3/6/2013, 14:00

    Estou dentro para participar de qualquer campeonato no rFactor2.

    Gostaria de saber quando será o próximo 4FUN ?? vamos marcar

    Sugiro testarem o mod de Formula 2 que é muito gostoso de guiar e é um formula mais "leve", em termos de potência, para iniciar em monopostos no rFactor2
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    Re: Debate rFactor2

    Mensagem  Jesias em 3/6/2013, 14:05

    Fala Antenor!
    Estamos em fase de testes, provável 4Fun nessa sexta-feira no clio, mas estamos abertos a sugestões...
    Abraços
    avatar
    Jesias

    Mensagens : 652
    Data de inscrição : 19/02/2012
    Idade : 37
    Localização : Santa Catarina

    4FUN! TODOS Acelerando Fundo!!!

    Mensagem  Jesias em 6/6/2013, 07:34

    [Você precisa estar registrado e conectado para ver este link.]
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 12/6/2013, 15:00

    Ja que o espaço é pra gente debater sobre o rFactor 2, eu gostaria de deixar minhas primeiras impressões depois do primeiro 4Fun que participei.

    No geral, ta muito bom. Ótimos gráficos e ótima física. Oque achei meio complicado é o Damage.
    Não sei como o server estava configurado, mas uma simples encostada porta com porta, ja deixava o carro torto. Até aí tudo bem, é só acertar no servidor um Damage menor. O problema foi no boxe onde cheguei a ficar 2 voltas parado enquanto os mecânicos consertavam as avarias. Isso vai ser complicado no campeonato. Teve uma hora que contei mais de 150 segundos (2 minutos e meio) no box. Imagina uma batida mais forte ?

    No aguardo do próximo 4Fun. Marcelo Cosme e Gilson Rodrigues logo devem entrar para o grupo.

    Obs...acabei de atualizar a Build, mas ainda não testei. Acho que agora não entro no server neh ?
    avatar
    Alessandro Silva

    Mensagens : 145
    Data de inscrição : 24/02/2012
    Idade : 38
    Localização : Valinhos

    Re: Debate rFactor2

    Mensagem  Alessandro Silva em 12/6/2013, 16:55

    Pra mim Takeo, acho que o Damage ainda está baixo, tem que ser no 300%. É automobilismo e não bate-bate.

    Claro que existe o porta com porta na turismo, mas imagine bater um carro à 150 Km/h?? Porta com porta geralmente é em baixa velocidade e quando estão disputando curvas, e isso não danifica a estrutura do carro, mas dar uma porrada na lateral com certeza vai danificar o carro.

    Eu gosto do sistema de danos do iRacing, dependendo da porrada adios, e é assim que deve ser. Outro dia estava assistindo a Nascar acho que em Pocono, o cara deu uma porrada no muro à mais de 200 Km/h, detonou a lateral, foi para os boxes e ficou 6 voltas, voltou deu mais umas 5 voltas e abandonou...
    avatar
    Eduardo Takeo Goda

    Mensagens : 18
    Data de inscrição : 19/03/2013
    Idade : 45
    Localização : Mogi Guaçu/SP

    Re: Debate rFactor2

    Mensagem  Eduardo Takeo Goda em 28/6/2013, 07:08

    Saiu nova Build 240 e junto com ela uma DEMO Free to Play. Pelo menos é oque está escrito no site. Não testei.
    Então quem queria saber se o PC aguenta antes de comprar, chegou a hora.
    Só não testei pra ver se da pra jogar sem comprar mesmo.

    Segue o link: [Você precisa estar registrado e conectado para ver este link.]

    Conteúdo patrocinado

    Re: Debate rFactor2

    Mensagem  Conteúdo patrocinado


      Data/hora atual: 11/12/2017, 13:18